I can not access nex extension

hello, after the update of nex extension to 0.1.27 my user is not staying in the wallet and he does not allow me to enter, can you tell us what happens and how do we solve this?

Seems like a general problem, try logging in using your encrypted key

Hi, thanks for the information; I could access my extension in that way, but I feel better accessing with the user and password

ur password and id are stored locally so you might not be able to use them after update. Try using the encrypted key and everything will be ok.

I have connected by my encrypted key, but I would like to continue to connect with my username and password, I have tried several times to recover my account, but after I close it my user is not stored, what will be the solution?
or wait for NEX support to do so?

After the update I could not use it either for now im just using my encrypted key to log in . lets wait and see if there will be any fix from NEX.

hahahaha, we have to wait for the solution from NEX since we have the same problem, thank you very much for your information.

1 Like

Hey, @magic I just made a video about this, you can watch it here:


Hi @canesin, thank you very much for your information.

Highly recomended video thx :+1:

1 Like

Please help. Yesterday, after watching @canesin video about account recovery, I tried to create a different wallet (savings) in addition to my original wallet… Creating this new wallet was not an easy walk in the park (I entered my last 5 characters like 5 times before it somehow miraculously worked). Also surprisingly, I was able to enter the same username as for my old wallet. Noticed a typo at the prompt for last 5 characters, (last 5 digits was also specified). Eventually last 5 characters work, account created. I download recovery file and copied my public address from the display on the app. I email myself the public address, got on a different computer and sent NEX to my new wallet. Nothing seems out of place at this moment . Withdrew in increments to ensure safe withdrawl. Withdrawl went without an hitch and I double confirmed transaction was in new wallet. Signed out and signed in again to fully confirm then signed out finally. The following day I logged in with my username and password but no NEX tokens found in my wallet. After a while trying to figure out whats going on, I looked at my new public address on my downloaded file and it is different from the one that I copied and emailed myself. What is going? Im confused please help

Have you checked the transactions of the public address from which you sent your tokens on neotracker.io? There you can see to which address you have sent the tokens.

Also, within the extension the NEX tokens are by default hidden. Go to the token list to show them (If you have not done this already)

Hi Crome. Yes I tracked it on neoscan.io and the address is different. What is confusing is I was logged in and watch nex being deposited

Different as in completely different? Does the address exists and did it have previous transactions that are not yours?

Yes completely different and this wallet recently created without any previous transactions apart from my own

Doesn’t sound good man. It is weird that the address you copied is different from the one in the backup file. I hope that you haven’t been scammed. Don’t know if there is a way to validate if you have a genuine extention.

I hope support can resolve this but I don’t think it was a scam. I genuinely believe a duplicate wallet was created because I was able to enter the last 5 characters from my backup key, even though it took 5x to work and was logged in while the transfer was happening. I’m not sure how this could happen and if anyone as experienced it. Maybe the founders can help out @canesin,

I hoop they can help you out.

@samoso first: try to contact us at support@nash.io , this is not a support forum. For this reason I will close the topic, our support team will do the best to help you figure out what is happening. A few things as heads-up:

Are you trying to access and create accounts on different computers ? Because usernames are local and unique, meaning that you can’t have created a second account using the same username as other account on the same computer. You would have seen “you cannot register the same user twice”, this warning:

If indeed you created in another computer than your account is completely different - try to access that computer! If not means you used a different username, it will be in your wallet file that you said to have downloaded.

There is a lot of unique math on the relationship between an encrypted key and an address (the address is a format of the hash of the hash of the public key), your new account encrypted key cannot be realistically equivalent to your old one. So verify if this address you copied is not your old one that you said to have - check its wallet file.

If the wallet file you have don’t have the address of the wallet you want to access this will be harder but not all hope is lost.

To access your wallet you will need either one of these:




If you don’t have the proper backup code or encrypted key you might still have the extension data locally in your computer.

Inside the correct computer you created the wallet you have a folder with name onofpnbbkehpmmoabgpcpmigafmmnjhl inside another folder called Local Extension Settings.

This folder is in ~/.config/google-chrome/Default/Local Extension Settings on linux.

Inside that onofpnbbkehpmmoabgpcpmigafmmnjhl folder there will be a .log file. Opening it in a text editor such as notepad you have a chance to find the word key followed by the encrypted key, that must start with the number 6 and have 58 characters.

Nash extension encrypted keys are NEP2 compatible, meaning you can use them in any other NEP2 compliant wallet (almost all in NEO ecosystem, like NEON or O3) if you are afraid to test it in your current installation.