NEX Community Bot (Interactive Tutorial) - Capybara doesn't work

(Xen) #1

Hi and Good afternoon! I’ve been interacting with the tutorial Bot and suddenly the “search the Capybara” part doesn’t work (the upload part also doesn’t work but I’ve already used the skip command).

I’m not so sure if I should skip again? :sweat_smile:

Thanks in advance and have an amazing day! :blush:

(Justus) #2

I think you just didn’t pay enough attention after the “search the Capybara” step. :slight_smile:
Try replying with :herb: (as this is the next command you should have been given).


(Xen) #3

Hi and Good morning! Thanks but I actually did followed the instructions (Searched it, manually typed it, copy & pasted it, already tried ticking and unticking “Search this topic” from the Search box on the magnifier, tried searching again on the main homepage and through the interactive chat itself).

I think I can now upload an image/picture (NEXer badge I think?). Here’s the following screenshots of the “Capy​bara” part.



No, I’m not yet on the :herb: part. Hopefully I could. :sweat_smile:

(Chris Fenwick) #4

Have you gone back and checked the first post?

(Xen) #5

Hi and Good morning! Thank you Chris and @JustUS! I’ve ticked again the “Search this topic” on the magnifier and a search result for the capybara has been shown for the first post. My mistake and apologies for my ignorance. Thank you again and more power to you guys!

(Justus) #6

Glad it worked for you!