Extension connectivity problems

(Godfather) #1

Others who has this problem loggin in extension it says::SEEMS LIKE THERE ARE CONNECTIVITY PROBLEMS,but when i keep clicking anywhere on the extension it shows my account for half secund.

2 Likes

(Kazanchev) #2

I have the same issue.

0 Likes

(Iñigo) #3

same here, whats happening?

0 Likes

(Agile) #4

Seems like this resource returns a 400 error?

image

{"error_message":"Invalid value for \"symbol\": \"TOLL\""}

Removing TOLL in the link seems to return a proper result.

1 Like

(Fabibi) #5

Workaround :

  1. Switch with Testnet
  2. Retry Loading
  3. Switch with MainNet

=> Issue is gone

2 Likes

Nash Extension Issue "Seems like there is a connectivity problem"
(Iñigo) #6

do u think is it safe to send or receive tokens with this issue??

0 Likes

(Trust Yourselves ) #7

Was it hacked?

0 Likes

(Iñigo) #8

i dont think so mate hehe

0 Likes

(Kazanchev) #9

not for me

0 Likes

(Eswar Maruri) #10

Nash doesn’t store any information like our encrypted key or password or anything. So hacking nash extension is waste of time. That’s my understanding. Instead hackers can try some Centralized exchanges :stuck_out_tongue:

2 Likes

(Godfather) #11

Thanks that helped,but it seems like i need to switch between Testnet an MainNet everytime now,Maby its only in this beta test period.??

0 Likes

(Olu ) #12

Dude, this is definitely a temporary and minor issue. Someone even asked if “it was hacked” lol. Your funds are still in your wallet which only you have the keys to.
No need to panic.

2 Likes

(Trust Yourselves ) #13

:zipper_mouth_face::rofl:

0 Likes

(Godfather) #14

No panic at all,hahaha,

0 Likes

(Vols) #15

Yea, same here… :confused:

0 Likes

(Agile) #16

It’s just a value that is invalid, making the extension return a connection error. Maybe they removed the TOLL tracker since it’s BRDG (Bridge Protocol) now and forgot to replace this.

Not sure just speculating, but it’s not a big deal at all.

0 Likes

(Zaeem87) #17

i think this issue is only till the beta testing is in progress because every time i change-over to Test Net, it reloads properly. switch back to main net sometimes resolves the issue. There is no issue with respect to funds transfer and all. Everything safe and sound. The glitch should go away with the beta testing over.

0 Likes

(Godfather) #18

Everything´s fine again,Looking forward for Public launch…Lets Goooooooo

0 Likes