Cannot enable two-factor authentication on equilibrium

(Winterfell) #1

Hi,

I received the beta invitation but when creating the account, at the two-factor auth step, I get the error: Incorrect code

I use the LastPass Authenticator, and tried both scanning the barcode and adding manually, same issue.

Can someone help please?

Thank you

(Kazanchev) #2

Try to sync it.

(Winterfell) #3

Sync what?

(Kazanchev) #4

Your 2FA app.

(Winterfell) #5

I have no idea what that means in this context, my 2FA app works as expected with dozens of other services. Car to explain what you mean by “Syncing 2FA app” in more than three words?

(Kazanchev) #6

Every 2FA app must be synced with Google time. If your app doesn’t have it then it’s a s***y app.

(Winterfell) #7

OK, thank you for trying to help, but I wrote above that my application (which is recommended by Nash by the way) works with multiple other services. That should be enough to conclude that no synchronization issues are present hopefully.

(Kazanchev) #8

No, that’s not enough to conclude anything. I had the same issue. Every other exchange worked except Nash. Then I synced it and it started to work. Don’t be so stubborn, just sync it.

(Kazanchev) #9

I’ve been using this app (Chrome version): https://chrome.google.com/webstore/detail/authenticator/bhghoamapcdpbohphigoooaddinpkbai

(FCC) #10

That is normal to happen if the cellphone clock is wrong, try updating the time on it.

1 Like