What happend to TG group?

Today i visiting tg channel and try to ask anybody still have problem to send fund (most eth or usdc) from traiding to personal account. abruptly i got attacked by some new nash hizbollah that i am lying e.g. also i got blocked! this is a new mood i never saw in the tg channel.
since over a month i have that problem, i was in chat with nash support, after two weeks with no response anymore i visit the tg channel to ask around. i am speechless and disappointed. @Oldsport i made i mistake i am tier 1 not 2.

Which Telegram group ? Nash has no official telegram, they are all run by the community.

Regarding your issue. Open a chat with support on https://support.nash.io and you should have it solved in a few minutes.

7 Likes

Thanks for feedback, i have a ticket number and was in not daily but close chat with Daniel from support. i needed to do some screenshots from my chrome console they needed to check something. i didnt want to open another ticket to confuse. but seems i have no other choice.
ok that tg channel is really a worst place.

You can just reply with the screenshots on the existing ticket in this case. No need to open another.

Normally you can also enter https://app.nash.io/funds/support/retry-transactions and clear pending transactions (this support link should only be used in this issues - as it resync the client).

we tried that a lot of times and didnt work out. resync failure. try later. i got all time same message.

I checked here your case. It seems you are actually the lucky last user with a issue regarding null wallets on the clear deposits. We are deploying a big update that solves this issue within an hour. I am in Europe as well so I know is a bit late, if you want to try again in the morning it should work. Either way you can reply on top of that thread with Daniel on support.

3 Likes

i really dont feel lucky…

3 Likes

abruptly i got attacked by some new nash hizbollah that i am lying e.g. also i got blocked! this is a new mood i never saw in the tg channel.

It’s a community-run unofficial Telegram group so it’s not really something that can be addressed here, on the official forum. I wasn’t the one who banned you, but I can assure you that admins do not ban people for no reason. You must have broken the rules of the Telegram group. The fact that you are calling people “new nash hizbollah” is perhaps indicative that you are not entirely respectful in your tone or attitude. Banning does occasionally happen in a Telegram group when the rules are not being followed.

no after i got only attacked by lots of names i never saw i ask them if nash booked some clowns for here, thats all. but thanks for feedback and enjoy the new mood of your tg channel…

i ask them if nash booked some clowns for here, thats all.

The Nash Exchange community Telegram group is being quite competently administered, I can assure you. Regards.

@NJB and @BitSpencer please let’s not bring discussions from 3rd party channels here. The official forum is maintained and groomed by Nash team.

In general always try to bring issues here and to support@nash.io . We will guide things for the fastest and most efficient solution. Communities outside are great for social integration and speculation - to have fun. But to solve product issues Nash team is ready in the official channels.

4 Likes

i didnt went to that place to asking for help after having that issue since five weeks! but sometimes you looking for somebody else with same issues in past and try all things out hopefully to find a solution.
so finally support cant help today. also resync failed again. good night.

Hi @BitSpencer, we just deployed the update, if you can clear your cache:

First open the developer tools (Ctrl+Shift+i) and click on this button here:

After doing this the link https://app.nash.io/funds/support/retry-transactions should work. If this is still giving issues please follow up with support.

2 Likes

we did that all, i clear the storage. but it didnt worked out.
what is new, i see “sometimes pending” on transfer site. i refresh it is gone, i refresh it is back. but no real transfer.

@BitSpencer your message here was before the deploy.

image

The deploy was 1min after.

So you should try once again.

1 Like

the very first time i really saw my usdc in the assets site under pending. for max. 10 sec. then it disappears without touching nothing. different on transfer site. it is pending long, no action. i refresh the site and " Initializing USDC transfer" is gone again.

1 Like

Could you please not refresh, just let the “Initializing USDC transfer” there for a few minutes.

1 Like

of course, i trying all out. i try it again…

1 Like

Unfortunately same problem, the usdc amount disappears from asset site after some sec. when i am on transfer site i wait long but no action. when i click for example contact/portfolio site and comeback to transfer the “Initializing USDC transfer” also disappears.
enough for today, waiting for feedback from daniel.
thx anyway.

2 Likes

did you manage to solve this?
I also had a issue with sending btc away from nash, it said it was not possible or was stuck in the main wallet not doing anything. when i checked back a half hour later, the transfer was in progress on the blockchain. not sure that is fixed now, i had the issue around 3-4 weeks ago.